<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://snowboardcanada.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://snowboardcanada.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Jordan Groves &#8220;Home Brew 2017&#8221;: Video | Snowboard Canada</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Snowboard Canada &raquo; Feed" href="http://snowboardcanada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Snowboard Canada &raquo; Comments Feed" href="http://snowboardcanada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Snowboard Canada &raquo; Jordan Groves &#8220;Home Brew 2017&#8221;: Video Comments Feed" href="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/snowboardcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.23.1482263957" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='posts-front-css-css'  href='http://snowboardcanada.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://snowboardcanada.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-wp-page-nav-css'  href='http://snowboardcanada.com/wp-content/plugins/easy-wp-page-navigation//css/easy-wp-pagenavigation.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://snowboardcanada.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1493413956' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://snowboardcanada.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://snowboardcanada.com/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://snowboardcanada.com/wp-content/themes/Extra/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://snowboardcanada.com/wp-content/themes/Extra-child/style.css?ver=2.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://snowboardcanada.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://snowboardcanada.com/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.43.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://snowboardcanada.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.23' type='text/css' media='all' />
<script type='text/javascript' src='http://snowboardcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://snowboardcanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://snowboardcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://snowboardcanada.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Matt Heneghan &#8220;Views from the RIG&#8221;: Video' href='http://snowboardcanada.com/matt-heneghan-views-from-the-rig-video/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/" />
<link rel="alternate" type="application/json+oembed" href="http://snowboardcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsnowboardcanada.com%2Fjordan-groves-home-brew-2017-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://snowboardcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsnowboardcanada.com%2Fjordan-groves-home-brew-2017-video%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="912479378844866"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.7042dd0b-e262-49ff-854c-396a07964b21"});var st_type="wordpress4.3.1";</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #00abc5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #00abc5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #00abc5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Righteous', cursive;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Roboto', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: rgba(255,255,255,0.93);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #00abc5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: #00abc5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
	color: #ff0000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
	text-shadow: 10px 0 #ff0000, -10px 0 #ff0000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_text_color-color">
#et-secondary-menu ul a,
#et-secondary-menu li > ul li.menu-item-has-children > a:after {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_active_link_color-color">
#et-secondary-menu li > ul li a:hover,
#et-secondary-menu li > ul li.menu-item-has-children > a:hover:after,
#et-secondary-menu li > ul li.current-menu-item a,
#et-secondary-menu li > ul li.current_page_item a {
	color: #ff0000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-color">
#et-trending-label,
#et-trending-button {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-background-color">
#et-trending-button span {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
	color: #ff0000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
	background-color: #333333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #00abc5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>


<!-- ngfb meta tags begin -->
<meta name="ngfb:mark:begin" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB 8.43.0/G"/>
<link rel="shortlink" href="http://snowboardcanada.com/?p=10767"/>
<meta property="og:url" content="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Snowboard Canada"/>
<meta property="og:title" content="Jordan Groves &ldquo;Home Brew 2017&rdquo;: Video"/>
<meta property="og:description" content="Brewski, Wobbly Pop, Cold One, whatever you want to call it, there&#039;s nothing quite like a &quot;Home Brew.&quot; Jordan Groves and his homies have been working on this batch all winter, braving the cold, late-night Ontario temperatures and taking beatings just to get it right... #alexkyle #brodiesquires"/>
<!-- og:image:1 --><meta property="og:image" content="http://snowboardcanada.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-09-at-5.49.49-PM-600x315.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:published_time" content="2017-08-10T01:26:40+00:00"/>
<meta property="article:modified_time" content="2017-08-10T01:33:44+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="2017"/>
<!-- article:tag:2 --><meta property="article:tag" content="alex-kyle"/>
<!-- article:tag:3 --><meta property="article:tag" content="brodie-squires"/>
<!-- article:tag:4 --><meta property="article:tag" content="budd-barker"/>
<!-- article:tag:5 --><meta property="article:tag" content="christian-golding"/>
<!-- article:tag:6 --><meta property="article:tag" content="cory-tynan"/>
<!-- article:tag:7 --><meta property="article:tag" content="home-brew"/>
<!-- article:tag:8 --><meta property="article:tag" content="jake-besterd"/>
<!-- article:tag:9 --><meta property="article:tag" content="jordan-groves"/>
<!-- article:tag:10 --><meta property="article:tag" content="jordi-carew"/>
<!-- article:tag:11 --><meta property="article:tag" content="nick-chambers"/>
<!-- article:tag:12 --><meta property="article:tag" content="ontario"/>
<!-- article:tag:13 --><meta property="article:tag" content="snowboarding"/>
<!-- article:tag:14 --><meta property="article:tag" content="street"/>
<meta property="og:updated_time" content="2017-08-10T01:33:44+00:00"/>
<meta name="weibo:article:create_at" content="2017-08-10 01:26:40"/>
<meta name="weibo:article:update_at" content="2017-08-10 01:33:44"/>
<meta name="twitter:domain" content="snowboardcanada.com"/>
<meta name="twitter:title" content="Jordan Groves &ldquo;Home Brew 2017&rdquo;: Video"/>
<meta name="twitter:description" content="Brewski, Wobbly Pop, Cold One, whatever you want to call it, there&#039;s nothing quite like a &quot;Home Brew.&quot; Jordan Groves and his homies have been working on this batch all... #alexkyle #brodiesquires"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://snowboardcanada.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-09-at-5.49.49-PM-800x445.png"/>
<meta itemprop="url" content="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/"/>
<meta itemprop="name" content="Jordan Groves &ldquo;Home Brew 2017&rdquo;: Video"/>
<meta itemprop="description" content="Brewski, Wobbly Pop, Cold One, whatever you want to call it, there&#039;s nothing quite like a &quot;Home Brew.&quot; Jordan Groves and his homies have been working on this batch all winter, braving the cold, late-night Ontario temperatures and taking beatings..."/>
<meta name="author" content="Ruby Woodruff"/>
<meta name="description" content="Brewski, Wobbly Pop, Cold One, whatever you want to call it, there&#039;s nothing quite like a &quot;Home Brew.&quot; Jordan Groves and his homies have been working on..."/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Ruby Woodruff"/>
	<meta itemprop="description" content="Writer and snowboarder currently living in Tofino, B.C. ruby@snowboardcanada.com"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="http://snowboardcanada.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-09-at-5.49.49-PM-800x445.png"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="445"/>
</noscript>
<meta name="ngfb:mark:end" content="ngfb meta tags end"/>
<!-- added on 2017-08-10T13:55:01+00:00 in 0.001693 secs -->
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header javascript begin -->
<!-- generated on 2017-08-10T13:55:01+00:00 -->
<script type="text/javascript" id="fb-script-header">ngfb_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=" );</script>
<script type="text/javascript" id="gplus-script-header">ngfb_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">ngfb_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- ngfb header javascript end -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('http://snowboardcanada.com/wp-content/uploads/2016/10/20150120_whistler_1781_full-e1477508590148.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top left; background-attachment: fixed; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71166232-7', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { 
background:#232323; 
}

#text-9{
margin:0  !important;
}

#footer{ 
margin-top:0;
}

#footer form {
color: #ffffff;
}

#mc_embed_signup form {
padding: 0 !important;
}

#mc_embed_signup input.button {
min-width: 112px !important;
}

#footer input[type="submit"] {
background-color: #00abc5;
color: #ffffff;
}

#footer input[type="submit"]:hover {
background-color: rgba(255,255,255,0.95);
color: #00abc5;
}

#footer .et_pb_widget input[type="email"], #footer .et_pb_widget input[type="password"], #footer .et_pb_widget input[type="search"], #footer .et_pb_widget select, #footer .et_pb_widget textarea{
background: rgba(255,255,255,0.9);
color: #333333;
}

#text-6 .textwidget, #text-7 .textwidget{
padding:7px  !important;
}
#et-navigation > ul > li > a.changed:before {
	top:20px;
}
.post-nav .nav-links .nav-link-next .button.changed::before {
	float:right;
}

.coments-title {
margin-top: 35px;
}


.et_pb_extra_module .posts-list article .post-thumbnail, .et_extra_other_module .posts-list article .post-thumbnail {
height: 100%;
float: left;
}

.et_pb_extra_module .posts-list article .post-thumbnail img, .et_extra_other_module .posts-list article .post-thumbnail img{
display:none;
}

.et_pb_extra_module .post-meta {
padding: 0;
}

.et_pb_extra_module .main-post article .post-content .excerpt, .et_extra_other_module .main-post article .post-content .excerpt {
display: none;
}

.main-post {
padding-bottom: 15px;
}		</style>
	</head>
<body class="post-template-default single single-post postid-10767 single-format-standard custom-background et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-8512" class="et-trending-post et-trending-latest">
											<a href="http://snowboardcanada.com/the-manboys-movie-trailer-goes-live/">The ManBoys Movie Trailer Goes Live</a>
										</div>
																			<div id="et-trending-post-8836" class="et-trending-post">
											<a href="http://snowboardcanada.com/contest-announcement-pemberton-music-festival-enjoytheride/">Contest Announcement: Pemberton Music Festival #EnjoyTh...</a>
										</div>
																			<div id="et-trending-post-9899" class="et-trending-post">
											<a href="http://snowboardcanada.com/12th-edition-of-the-jamboree-presented-by-videotron-mobile-turns-a-page-in-history/">12th edition of the Jamboree presented by Vidéotron Mob...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/SnowboardCanada/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/snowboardcanada" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/snowboardcanada/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCi619c6WJVI82fKmL9dxPcA/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://snowboardcanada.com/" data-fixed-height="51">
							<img src="http://snowboardcanada.com/wp-content/uploads/2017/06/SBCSnowboard_Logo_White.png" alt="Snowboard Canada" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-10552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10552"><a href="http://snowboardcanada.com/">Home</a></li>
<li id="menu-item-4635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4635"><a href="http://snowboardcanada.com/category/video/">Video</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4636"><a href="http://snowboardcanada.com/category/features/news/">News</a></li>
<li id="menu-item-4637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4637"><a href="http://snowboardcanada.com/category/features/">Features</a></li>
<li id="menu-item-4638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4638"><a href="http://snowboardcanada.com/events/">Events</a></li>
<li id="menu-item-4647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4647"><a href="http://snowboardcanada.com/category/features/gear/">Gear</a></li>
<li id="menu-item-4648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4648"><a href="http://snowboardcanada.com/category/board-reviews/">Board Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="http://snowboardcanada.com/category/board-reviews/2015-all-mountain-freestyle/">2015 All-Mountain Freestyle</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="http://snowboardcanada.com/category/board-reviews/2015-park/">2015 Park</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="http://snowboardcanada.com/category/board-reviews/2015-womens/">2015 Womens</a></li>
</ul>
</li>
<li id="menu-item-8773" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8773"><a href="http://snowboardcanada.com/submit/">Submit</a></li>
<li id="menu-item-9125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9125"><a href="https://subscribe.sbcmedia.com/snowboard">Subscribe</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-10767" class="module single-post-module post-10767 post type-post status-publish format-standard has-post-thumbnail hentry category-locals category-uncategorized category-video tag-1126 tag-alex-kyle tag-brodie-squires tag-budd-barker tag-christian-golding tag-cory-tynan tag-home-brew tag-jake-besterd tag-jordan-groves tag-jordi-carew tag-nick-chambers tag-ontario tag-snowboarding tag-street et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Jordan Groves &#8220;Home Brew 2017&#8221;: Video</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://snowboardcanada.com/author/rubyw/" class="url fn" title="Posts by Ruby Woodruff" rel="author">Ruby Woodruff</a> | <span class="updated">Aug 10, 2017</span> | <a href="http://snowboardcanada.com/category/locals/" rel="tag">Locals</a>, <a href="http://snowboardcanada.com/category/uncategorized/" rel="tag">Uncategorized</a>, <a href="http://snowboardcanada.com/category/video/" rel="tag">Video</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/" title="Jordan Groves &#8220;Home Brew 2017&#8221;: Video" class="featured-image">
				<img src="http://snowboardcanada.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-09-at-5.49.49-PM.png" alt="Jordan Groves &#8220;Home Brew 2017&#8221;: Video" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
										
		<p><iframe src="https://player.vimeo.com/video/207571559" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Brewski, Wobbly Pop, Cold One, whatever you want to call it, there&#8217;s nothing quite like a &#8220;Home Brew.&#8221; Jordan Groves and his homies have been working on this batch all winter, braving the cold, late-night Ontario temperatures and taking beatings just to get it right. These guys are the real deal. Check out their full-length film and quench your thirst with some refreshing boarding.</p>
<p>From Jordan Groves:</p>
<p class="first">Link to high quality download &#8211; https://drive.google.com/drive/folders/0BxEWuJi6Uz2CeXpGU1VHWjB4OU0?usp=sharing</p>
<p>Full length Snowboard film around London, Ontario Full Parts by Cory Tynan (@tynan87) Alex Kyle (@thealexkyle) Nick Chambers (@lilnicholaschambers) Christian Golding (@goldchrizzy) Budd Barker (@fun___gus) Jake Besterd (@duh__kid) Brodie Squires (@brodiesquires1) and Jordi Carew (@jordicarew)</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>
<!-- ngfb content-buttons begin -->
<!-- generated on 2017-08-10T01:33:46+00:00 -->
<div class="ngfb-content-buttons">
<div class="ngfb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20Jordan%20Groves%20%26%238220%3BHome%20Brew%202017%26%238221%3B%3A%20Video&body=Brewski%2C%20Wobbly%20Pop%2C%20Cold%20One%2C%20whatever%20you%20want%20to%20call%20it%2C%20there%27s%20nothing%20quite%20like%20a%20%22Home%20Brew.%22%20Jordan%20Groves%20and%20his%20homies%20have%20been%20working%20on%20this%20batch%20all%20winter%2C%20braving%20the%20cold%2C%20late-night%20Ontario%20temperatures%20and%20taking%20beatings%20just%20to%20get%20it%20right.%20These%20guys%20are%20the%20real%20deal.%20Check%20out%20their%20full-length%20film%20and%20quench%20your%20thirst%20with%20some%20refreshing%20boarding.%20From%20Jordan%20Groves%3A%20Link%20to%20high%20quality%20download%20-...%0D%0A%0D%0AShared%20from%20http://snowboardcanada.com/jordan-groves-home-brew-2017-video/%0D%0A">
    <span class="ngfb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ngfb-text"></span>
  </a>
</div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-content-buttons-post-10767"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/" data-counturl="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/" data-text="Jordan Groves &ldquo;Home Brew 2017&rdquo;: Video #alexkyle #brodiesquires" data-via="" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Facebook Like / Send Button (XFBML) --><div class="fb-like facebook-button" id="facebook-content-buttons-post-10767"><fb:like href="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/" send="true" layout="button_count" show_faces="false" font="arial" colorscheme="light" action="like"></fb:like></div>
<!-- GooglePlus Button --><div class="gplusone-button" id="gplusone-content-buttons-post-10767"><span class="g-plusone" data-size="medium" data-annotation="bubble" data-href="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/"></span></div></div><!-- .ngfb-buttons.en_US -->
</div><!-- .ngfb-content-buttons -->
<!-- ngfb content-buttons end -->

																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://snowboardcanada.com/jordan-groves-home-brew-2017-video/&#038;t=Jordan%20Groves%20%26%238220%3BHome%20Brew%202017%26%238221%3B%3A%20Video" class="social-share-link" title="Share &quot;Jordan Groves &#8220;Home Brew 2017&#8221;: Video&quot; via Facebook" data-network-name="facebook" data-share-title="Jordan Groves &#8220;Home Brew 2017&#8221;: Video" data-share-url="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Jordan%20Groves%20%26%238220%3BHome%20Brew%202017%26%238221%3B%3A%20Video%20http://snowboardcanada.com/jordan-groves-home-brew-2017-video/" class="social-share-link" title="Share &quot;Jordan Groves &#8220;Home Brew 2017&#8221;: Video&quot; via Twitter" data-network-name="twitter" data-share-title="Jordan Groves &#8220;Home Brew 2017&#8221;: Video" data-share-url="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://snowboardcanada.com/jordan-groves-home-brew-2017-video/&#038;t=Jordan%20Groves%20%26%238220%3BHome%20Brew%202017%26%238221%3B%3A%20Video" class="social-share-link" title="Share &quot;Jordan Groves &#8220;Home Brew 2017&#8221;: Video&quot; via Google +" data-network-name="googleplus" data-share-title="Jordan Groves &#8220;Home Brew 2017&#8221;: Video" data-share-url="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Jordan Groves &#8220;Home Brew 2017&#8221;: Video&quot; via Email" data-network-name="basic_email" data-share-title="Jordan Groves &#8220;Home Brew 2017&#8221;: Video" data-share-url="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Jordan Groves &#8220;Home Brew 2017&#8221;: Video&quot; via Print" data-network-name="basic_print" data-share-title="Jordan Groves &#8220;Home Brew 2017&#8221;: Video" data-share-url="http://snowboardcanada.com/jordan-groves-home-brew-2017-video/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="10767" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e4751b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://snowboardcanada.com/matt-heneghan-views-from-the-rig-video/" rel="prev"><span class="button">Previous</span><span class="title">Matt Heneghan &#8220;Views from the RIG&#8221;: Video</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Ruby Woodruff' src='http://2.gravatar.com/avatar/5326152aea9dd2921626b787bd5a317e?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5326152aea9dd2921626b787bd5a317e?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://snowboardcanada.com/author/rubyw/" rel="author" title="View all posts by Ruby Woodruff">Ruby Woodruff</a></h4>
									<p class="note">Writer and snowboarder currently living in Tofino, B.C.

ruby@snowboardcanada.com</p>
									<ul class="social-icons">
																					<li><a href="https://www.instagram.com/rubywood/" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://snowboardcanada.com/burton-talent-scout-2015-reviews/" title="Burton Talent Scout 2015 Reviews" class="post-thumbnail">
				<img src="http://snowboardcanada.com/wp-content/uploads/Publisher/5038/Burton_TalentScout_News.jpg" alt="Burton Talent Scout 2015 Reviews" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://snowboardcanada.com/burton-talent-scout-2015-reviews/">Burton Talent Scout 2015 Reviews</a></h4>
									<p class="date"><span class="updated">October 7, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://snowboardcanada.com/nuulife-superpark-surprise-edit/" title="NuuLife Superpark Surprise Edit" class="post-thumbnail">
				<img src="http://snowboardcanada.com/wp-content/uploads/Publisher/3844/NuuLife-Superpark-Surprise-Bonus-Edit.jpg" alt="NuuLife Superpark Surprise Edit" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://snowboardcanada.com/nuulife-superpark-surprise-edit/">NuuLife Superpark Surprise Edit</a></h4>
									<p class="date"><span class="updated">August 31, 2010</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://snowboardcanada.com/jesse-greer-2016-video/" title="Jesse Greer 2016: Video" class="post-thumbnail">
				<img src="http://snowboardcanada.com/wp-content/uploads/2016/09/greer-grab.jpg" alt="Jesse Greer 2016: Video" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://snowboardcanada.com/jesse-greer-2016-video/">Jesse Greer 2016: Video</a></h4>
									<p class="date"><span class="updated">September 15, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://snowboardcanada.com/lake-money/" title="Lake Money" class="post-thumbnail">
				<img src="http://snowboardcanada.com/wp-content/uploads/Publisher/4832/lake-money.jpg" alt="Lake Money" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://snowboardcanada.com/lake-money/">Lake Money</a></h4>
									<p class="date"><span class="updated">March 9, 2014</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">SPONSORS</h4>			<div class="textwidget"><div class="g g-4"><div class="g-single a-7"><a class="gofollow" data-track="Nyw0LDEsNjA=" target="_blank" href="http://roxy.com/roxy-fitness/events/canmore.html"><img src="http://snowboardcanada.com/wp-content/uploads/2017/07/RX-RoxyFitness-CanmoreAlberta-2017-300x300.jpg" /></a></div></div>

<div class="g g-5"><div class="g-single a-5"><a class="gofollow" data-track="NSw1LDEsNjA=" target="_blank"  href="https://subscribe.sbcmedia.com/snowboard"><img src="http://snowboardcanada.com/wp-content/uploads/2017/07/SBC_Subscribe_July2017-01.jpg" /></a></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">INSTAGRAM</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="22053424" data-num="1" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact</h4>			<div class="textwidget"><p>Questions or comments about our website and magazine?</p>
<p><strong>Snowboard Canada Magazine</strong><br/>
249 Evans Avenue<br/>
Toronto, ON M8Z 1K2</p>
<p style="">
<a class="read-more-button" href="/contact-us/">Contact Us</a>
</p>
<br/>
<br/></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="/wp-content/uploads/2017/06/SBCSnowboard_Logo_White.png" style="width: 70%">
<br/>
<br/>
<span style="color:#ffffff"><strong>Mailing Address</strong><br/>
C.J. Oyster Publishing<br/>
249 Evans Ave<br/>
Toronto<br/>
M8Z 1K2</span></div>
		</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-8476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8476"><a href="http://snowboardcanada.com/about-us/">About Us</a></li>
<li id="menu-item-8479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8479"><a href="http://snowboardcanada.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8477"><a href="http://snowboardcanada.com/sbc-media-titles/">Other SBC Media Publications</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/SnowboardCanada/"></a>
						<a href="https://www.facebook.com/SnowboardCanada/" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UCi619c6WJVI82fKmL9dxPcA/"></a>
						<a href="https://www.youtube.com/channel/UCi619c6WJVI82fKmL9dxPcA/" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/snowboardcanada"></a>
						<a href="https://twitter.com/snowboardcanada" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/snowboardcanada/"></a>
						<a href="https://www.instagram.com/snowboardcanada/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://sbcbusiness.com/">
<img style="width: 35%; margin: 10px 10px;" src="/wp-content/uploads/2017/06/SBCBusiness_Logo_White.png">
</a>
<a href="http://sbcresortguide.com/">
<img style="width: 35%; margin: 10px 10px;" src="/wp-content/uploads/2017/06/SBCResortGuide_Logo_White.png">
</a>
<a href="http://sbcskateboard.com/">
<img style="width: 35%; margin: 10px 10px;" src="/wp-content/uploads/2017/06/SBCSkateboard_logo_White.png">
</a>
<a href="http://sbcskier.com/">
<img style="width: 35%; margin: 10px 10px;" src="/wp-content/uploads/2017/06/SBCSkier_Logo_White.png">
</a>
<a href="http://snowboardcanada.com/">
<img style="width: 35%; margin: 10px 10px;" src="/wp-content/uploads/2017/06/SBCSnowboard_Logo_White.png">
</a>
<a href="http://sbcsurf.com/">
<img style="width: 35%; margin: 10px 10px;" src="/wp-content/uploads/2017/06/SBCSurf_Logo_White.png">
</a>
<a href="http://sbcwakeboard.com/">
<img style="width: 35%; margin: 10px 10px;" src="/wp-content/uploads/2017/06/SBCWakeboard_Logo_White.png">
</a>
<a href="http://sbcwomen.com/">
<img style="width: 35%; margin: 10px 10px;"src="/wp-content/uploads/2017/06/SBCWomen_logo_White.png">
</a></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">Sign up for our newsletter!</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{ clear:left; font:14px Helvetica,Arial,sans-serif; }

</style>
<div id="mc_embed_signup">
<form action="//snowboardcanada.us13.list-manage.com/subscribe/post?u=6f1b86ba2f87907d500f6f02c&amp;id=ab574adeab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<p>Enter your Email to receive news, information, updates and offers from our sponsors and partners, plus an electronic copy of each issue, via email!</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6f1b86ba2f87907d500f6f02c_ab574adeab" tabindex="-1" value=""></div>
    <div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Snowboard Canada is Published by SBC Media – Copyright © 2016 C.J. Oyster Publishing. All rights reserved.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/SnowboardCanada/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/snowboardcanada" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/snowboardcanada/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCi619c6WJVI82fKmL9dxPcA/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=912479378844866&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-righteous-css'  href='http://fonts.googleapis.com/css?family=Righteous:400&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/snowboardcanada.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"22053424.3a81a9f.49f145895cbf4190af4d595d67a03e50"};
/* ]]> */
</script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#masthead","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"1","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/snowboardcanada.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/snowboardcanada.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"8b910e6c95","timeline_nonce":"b3c147fa26","blog_feed_nonce":"dd40382073","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/snowboardcanada.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/snowboardcanada.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/snowboardcanada.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4bec04acea","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8463da6a26","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10767","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://snowboardcanada.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- ngfb footer javascript begin -->
<!-- generated on 2017-08-10T13:55:01+00:00 -->
<!-- ngfb footer: facebook script location is header -->
<!-- ngfb footer: gplus script location is header -->
<!-- ngfb footer: twitter script location is header -->
<!-- ngfb footer javascript end -->
</body>
</html>
